Add --enable-sys1-compat option